Hot Proton


Leave a comment

ASUS RT-N56U my journey so far

Hi All,

I have just received my ASUS RT N56U today and after fiddling with it for a few hours have managed to get it up and running.

rtn56u

After unpacking found out that the firmware was 1.0.1.7f so i headed straigt to the ASUS RT N56U Firmware Website to check for latest firmwares to see what improvements newer versions have brought and downloaded both the latest and my current firmware.

  • RT-N56U_1.0.1.7f.trx
  • RT-N56U_1.0.1.8j.trx

I am still with my default firmware trying to setup before i go and update the latest 1.0.1.8j just to see if things work out without requiring a flash.

So here is how far i got with 1.0.1.7f

Hardware Setup

  • Connected the ASUS RT N56U to my desktop using ethernet to configure all the settings
  • WAN Cable was hooked in as well
  • Later Hooked my wired LAN using the Netgear GS608 Gigabit Switch

Settings Done

  • Changed the Admin Password : Success
  • Setup my Wireless 2.4 Ghz WPA2 : Success
  • Setup my Wireless 5 Ghz WPA2 : Success
  • Setup my WAN : Success
  • I have Internet connectivet on my connected devices now : Thats good 🙂
  • Now i went to the DHCP Section and changed the IP Pool Ending Address from 192.168.1.254 to 192.168.1.20 as i just wanted a max 20 Networking devices connected to my Router and now this is when the fun started , it was not refresfing the page.
  • What to do now the Web UI pages were not loading properly, It was loading partial pages

Adventure Begins

  • With the settings not getting saved and web ui pages loading partially and page state not getting saved i was a lil bit panicked.
  • Read some articles online on how to reset to factory default.
  • With the device still on i just held the reset button for a few seconds and reboot the router
  • Now all the effort that i spent configuring my router was gone to waste.
  • But much to my surprise the router settings were cleared but now the WebUI was still not loading properly.
  • Tried the 30 30 30 reset but no luck.
  • I decided to flash the router with latest downloaded firmware.

So read more online on how do i flash the router with latest firmware and using the Firmware Restoration Utility managed to flash the latest firmware 1.0.1.8j

Steps followed for Firmware Restoration

Firmware Restoration is used on an ASUS Wireless Router that failed during its firmware upgrading process. It uploads the firmware that you specify. The process takes about three to four minutes.
To launch the rescue mode and use the Firmware Restoration utility:
1. Unplug the wireless router from the power source.
2. Hold the Reset button at the rear panel and simultaneously re-plug the wireless router into the power source. Release the Reset button when the Power LED at the front panel flashes slowly, which indicates that the wireless router is in the rescue mode.
  • Cleared my browser cache and hooked my my router to my pc using the ethernet cable
  • Good the Web UI was functioning normally.
  • Actually speaking it might have been working properly with the earlier firmware as well might have been that Firefox migh have cached the pages and might using the partial pages from the cache anyways now i am on the latest firmware and configured all my wired and wireless lan and also my WAN and everthing is smooth and running good for few hours now.

I wish this device supported third party firmwares like DDWRT and tomato but God only knows when they might get support from thirdparty firmwares.

The Router signal strength has been really good in all the corners in my 1000sq ft house and no disconnections so far. Will keep updating on my journey with the ASUS RT N56U.

Thats all for now. 🙂